[RESOLVED] Printing on Index Cards


I am trying to print my Corkboard Cards on DIN A7 Index Cards (74 x 105mm).
I’ve done all the settings under Page Setup/Scrivener/Index Cards.
Further, I’ve changed my Printer’s Settings under Page Setup/Page Format to use “Customized”: DIN A7 74x105mm paper.

The paper size in the print preview is correct, BUT the content of my cards is not!
Scrivener displays the card’s content the same size as it does when printing them on DIN A4 (with cutout lines)… which is too large for an A7 card, as you can see at the screenshot attached…

Where can I set the size of an index card (I mean, the size they have - respectively, the rectangle of cutout lines - when printing 1 or more of them on an A4 sheet of paper)?

Thank you in advance,

I have found a simple way to “print” cards without matching them to any paper.

  1. Display the cards by clicking the Corkboard button.
  2. Use the Print command, but choose Print as PDF.
  3. Save the PDF file to your Desktop.
  4. Open FileJuicer (runs on Mac or PC) echoone.com/filejuicer/
  5. Drag the PDF file to the FileJuicer window.
  6. FJ extracts contents as doc, icc, pdf, rtf, and txt.

For me, this eliminated the “overrun” problem with long entries.
And just created an editable file for saving as an e-text.
Since I never intended to create actual, physical cards.
But maybe that’s important to you, using up trees. :wink:

Thank you for your input - but I don’t think this approach would fix my problem.

I already had a filemaker database, where I can create, edit sort und perfectly print out A7 index cards. I used word, pages, textedit and writeroom for writing my manuscripts and iphoto for my picture collections.

Scrivener provided me with the opportunity to have all these information on a project (I write novels, so we are talking about up to 300 physical index cards - sorry about the trees) within one flexible application.

The problem is, that Scrivener’s index cards seem to have a built in fixed size, that won’t adjust to custom paper formats. It is not an “overrun” problem of too long entries - as you can see in my screenshot - e.g. if I create an index Card with only a title “Hello World”, it would print “lo world” on an A7 card.


After heaving read a lot of older posts on this forum, it seems to me, that Scrivener uses 3x5 cards (whatever that is in mm) by default - the question is: can this be changed?

Yes. See section 12.1.5 of the Manual, “Corkboard Options.”

I think you may be right that it assumes a 3x5 inch format. I had defined the paper size as something larger (US Letter?) and it wanted to print 4 index cards per page instead of one huge index card per page.

If the standard index card print-out won’t work it might be possible to compile a “current selection” of document titles + synopsis to your custom card sized pages. Would require a bit of finagling the first time, but as a saved compile preset, it wouldn’t be much harder than setting things up for a 3x5 index card print-out.

Thank you, druid, for really trying to help me!
Thank you, Robert, for further input.

Definitely, the “corkboard options” do only influence the onscreen appearance.
No matter, what size & ratio you set, the cards will always print 126 x 76mm (is that 3 x 5 inches?)

I will see if I can manage to put up a compile preset…

P.S.: And thank you, Robert, for teaching me the wonderful English word “finagling” :slight_smile:

Now this was one valuable tip… Thank you, Robert!

I built my “Index Card” Compile template.
Now I have perfect, fully customizable index card printouts :slight_smile:


That’s awesome! I’m glad it was a viable solution. I may have to do that, as I’m considering printing on a bunch of 4x6 cards, and want to take full advantage of the card size (rather than just printing in a 3x5 inch area of the card).

I’m glad you didn’t consider the research into ‘finagling’ too much of a boondoggle, though I note that my usage isn’t correct; I’ve always assumed it meant the same as bricolage, which is much more of a fancified word. :wink: