Retain style when import/sync?

Hi, the usual caveat applies - I’ve tried to find the answer to this and can’t, my apologies if it’s my foolishness.

I’m working with Scrivener 2.0.2 and Alfons Schmid’s Notebooks app on the iPad, syncing back and forth via DropBox. But after a day’s work on the iPad, when I sync, then open in Scrivener, my text comes through single-saced. (Of course it’s not the end of the world to select-all and change it, but the more I can automate the better.) In Scrivener preferences under Import & Export, I see the ‘Plain Text Import’ option, and I’ve checked ‘Use default text style’. The font is fine, my preferred and specified (Courier), but my default body-style for new documents includes double-spacing, and this never appears with text imported this way.

Is there a way of setting options that any plain text I sync in from Notebooks (or whatever) will double-space when I open in it Scrivener?

Cheers.