Return always ends editing in outline mode.

I have “Ends editing in synopsis and cork board” unchecked.
I have “Creates new item in list, outline and cork board views” checked.

I’ve been using Scrivener 3 with these settings since I bought it. Suddenly, regardless of the settings, return ends editing in outline mode. It doesn’t do it in all parts of the outline. But I’m not able to discriminate what’s different between the places return does what it should and where it doesn’t.

Is there some simple thing I’m missing here?


If you have synopses disabled for the outliner view, then the Return key will always end editing since there would be nothing else to really do in that scenario. So it could be you’ve turned synopses off in one editor but not the other, and that is why it sometimes seems to do one thing and other times another.

Thanks for the reply.

I did a help search on synopsis and I can see where it can be checked or unchecked under view|outliner along with numbering and a number of other options I hadn’t explored. I’ll make sure it’s turned on, But I could see synopsis text so I’m assuming it’s checked on the MBP (I’m at the iMac at the moment).

I’m not aware what the ‘other’ editor is that also has a synopsis on/off option. How do I find that choice to check it?


You can also visually tell whether synopses are shown by the header column in the outliner. It will say “Title and Synopsis” vs “Title”. You can also adjust whether they are seen by clicking the button in the footer bar that looks like a bullet list, or by right-clicking in the column header area.

I’m referring to how Scrivener’s editor can be split in two. Each of these splits stores their own view settings. This way you can have a more detailed outline on one side and a very simple one on the other, or whatever you wish. Where it could potentially get confusing is if you periodically split the view and then close splits from the opposing split you started with. Then you will have effectively swapped which outliner setup you’re using in the main editor.

Thanks. I completely forgot control would apply to both editors in the split screen situation. I’ll check that out.