Return to default or base style

OK. I’ve used the block quote preset. But I can’t see how to end that selection and return to entering text using the base or default formatting of my project.

Clicking on “Body” doesn’t give me my project’s style. “Block quote” doesn’t toggle off when I click it.

What am I missing?

There are no styles in Scrivener, only direct formatting of the text, so exactly what is it you are trying to do?

I’ve been typing with a certain setup (font, size, double spaced, etc.). I selected the “Blockquote” preset to do a section, now I want to go back to the setup I had before the blockquote section. So how do I turn “blockquote” off and get back to my original or “default” settings?

Select a section of text that was formatted the way you want. Create a new preset from that.

Now, go start your new paragraph. Set it as the new preset you created.

It’s like when you type in emails. If you change the font it will stay changed when you keep typing, until you change it again. If you want to “go back” to what it was before, you have to manually change it back again, or use another preset, as Devinganger suggests, or move the cursor to a position outside of the text you changed, to a part of the text that has the original formatting.

Another way to do this, as Scrivener currently works, is to have some text in your normal/default style after the area where you want to use a preset, even if it’s just a dummy word or two. In my experience, inserting the new text in the preset style preceding this normal text will not cause the normal text to be reformatted.

Exactly. Like it works when you write an email…