RTF error after updating to v 1.6.1

Hi! I was just wondering if anyone else was having problems after the most recent update. I’m trying to work on a project, but I keep getting the following error for each chapter:

:open_mouth: I’ve tried following the directions listed in the error, but if I open the file in Wordpad, I only get about half of the chapter, then garbled nonsense. I really don’t want to lose over half of my novel to this weird thing. Can anyone help me? Thank you!

Edit: I’ve discovered that this is only a problem for my older projects. The two projects that I created this year seem to be working fine, but my two older projects created before that both get the same error. Just FYI, in case it’s helpful :slight_smile:

This isn’t new to 1.6.1 but part of the more extensive error checks added in 1.6. Could you email a copy of the 11.rtf file indicated in the message to windows.support AT literatureandlatte DOT com so we can take a look? It may be a simple matter to fix the RTF encoding so Scrivener can read it. (Go ahead and send the one from your other project as well.) Were these documents typed directly in an earlier version of Scrivener, or were they originally imported (even if edited afterward)?

Hi, Jennifer! Thank you for replying to my problem. Sorry it’s taken me so long to get back to you, I don’t have internet at my house, so I had to wait to get an internet connection. I’ve emailed a copy of one of the problem files (not the file from my original post, but one of many that are experiencing the same problem). I believe this particular file was typed directly into Scrivener, but some of the files in my other project were imported. Thank you so much for any help you can give me!