RTF export - no bold / italics?

Hi everyone, I’m new to the scrivener writing community :slight_smile:

I have 3 newbie questions, that I thought I’ll split them up into 3 posts. This is my first question:

I use the RTF export option, and I realised that bold and italics are not exported together with RTF, but underline does. It might be some settings I’ve missed. Can someone point me in the right direction?

Bold certainly should be exported. Check your Compile Draft settings and read up on “Compiling the Draft” in the Help file, though, as you need to go through that to get a grips with this important feature. By default, Compile Draft is set up to standard MS format, and changes italics to underlines, so you need to change that in Text Options. Likewise it overrides the font to Courier etc - these are fundamental features of the program, so I definitely recommend reading up on them, or at least just looking through all three panes of the Compile Draft sheet to get an idea of the options available and what they do.
All the best,