Ruler Margins HELP~


i downloaded the new beta version for Windows and am encountering the following problem. The text in the document is cut off on the right margin. For clarity, my document is in Hebrew so i am writing from right to left. I don’t recall having this issue before and i’ve been using Scrivener for over 3 years… It seems like the ruler has the little triangle set all the way to the end (to be honest I am so bad with tech stuff i don’t even know what the triangle is or the little grey rectangle.)

i started changing everything manually by dragging the triangle to 7.25 because when I did that the text was no longer cut off but i have about 40 chapters and each divided into a bunch of scenes an I can only do one scene at time. :smiling_imp: :smiling_imp:
I have a certain style that i created a while ago that I use for the body of the document (as oppose to the title of the chapter) but for the life of me I cannot figure out how to change it, i figure maybe it has to do with that.
I continued to fool around a bit and now the triangle is at the 6 and i don’t know how to undo that. :cry: :cry:
Even in the current scene i am editing, which i changed the margin, when i click enter to start a new row the triangle automatically goes off the ruler.

Sorry this is such a jumble of words!! i don’t even know to describe what the issue is. I don’t know what tab stops are and what all those tab things are. I am clueless! i Just want to write my book and not have to worry about all these technical things that are driving me crazy. :open_mouth: :open_mouth:

Please help!!

Moved to beta forum. – Katherine

Hi there! I’m actually having the same problem!

I’m not writing in Hebrew, but words are being cut off on the right margin of my screen. It doesn’t matter whether the editor is set to a fixed width or to adjust width to window size, the words are getting cut off on the right edge.

You can see a screenshot of the margin here:

(yes it’s fanfic, I honestly don’t care right now)

Edit to add: I’m on WIn10 64-bit, with any and all recent updates installed. I wasn’t having this issue in previous versions of the Beta either. I will add that I have a 4k screen, but I somehow doubt that that’s the issue.

I managed to find a workaround by adjusting the left/right Editor Margins in Options > Appearance > Main Editor > and I changed it to 30 points.

It makes the white space at the edge wider, but it stops cutting off words at least.

Glad you persons have been able to find a workaround.

Looking this issue over, it’s hard to feel it isn’t part of those reported here, affecting in other ways, but also including the right margin.

Hopefully this will turn out for @tiho_d & co. to be as it may appear, a single code basis, perhaps arriving out of some recent fixes done for another in this margins/indents/magnification area…