Running text in narrow area

I have the problem, that I converted an Scrivener 2 project to Scrivener 3.

The running text is restricted to this narrow area (wasn’t the case in Scrivener 2). How can I change this?

Scrivener -> Preferences -> Appearance -> Main Editor. Uncheck “use fixed width editor.”

If you haven’t already, I’d recommend taking a look at our upgrade guide for Scrivener 2 users, here:
literatureandlatte.com/scri … date-guide

Katherine

Thank You! I will take a look at the upgrade guide.