S3 assigned keyboard shortcut (replacing none) does not work

I wanted to assign a shortcut to Revisions → None, and assigned Ctrl+Alt+V.

The assigned shortcut did not work - in a text document in Project Notes created while Revisions Mode was set to First Revision, using the shortcut merely inserts “V”.


  • I first used Apply alone and then unsuccessfully tried the shortcut
  • When that did not work, I tried Apply followed by OK to the dialog; no luck
  • I quit and restarted S3 - and confirmed that he shortcut appeared next to the menu item… still doesn’t work
  • I tried recording the key combination instead of typing it; no change of course

The manual says

and since the command is in the Options… Keyboard… list I infer it will accept a shortcut, even though it has none by default.

What do you advise?

  • Julian