S3 compile has single space when first-line indent is removed

  1. Using Scrivener 3.0.1

  2. Compiling to Word, PDF, RTF, etc

  3. Using Scrivener Formats > Paperback (unedited)

  4. Choosing a section type that removes the first-line indent

  5. Compiles, but every first-line indent is replaced by a single space

Any ideas?

Single Space.jpg

I’m not seeing this behaviour at all. Could you please attach a sample project?

Thanks, Keith.

I have figured out what triggers this: selecting the convert to MD or MMD options. Haven’t figured out why though.

Merry Xmas

KB.zip (184 KB)

Bumping, for KB.

Happy New Year, Keith.

Appreciate how busy you must be, but just wanted to check you got the sample project (and note) okay. Let me know if I can help at all.

All the best

Bridey

This should be fixed for the next update.
Thanks,
Keith

Many thanks, Keith.

Looking forward to the next release.