Scaling TT Courier font

Bitstream’s CourierBT font is the gold standard. It should print at exactly 10 char/inch, which it does in OpenOffice and Word. When I print from Scrivener, it prints at 10.4 char/inch. No big deal, except that it defeats one of the purposes of a monospaced font and makes mixing of text produced by Scrivener and Word (multiple authors) difficult.

It does this whether I use file>print or if I compile for the printer. My workaround is to compile for odt, and pull it into OO for printing. A pain.


Thanks, I’ll look into this. When you compile, are you overriding the editor font with CourierBT (set in the formatting pane of compile) or making any other formatting adjustments?

As personal preference, I try to use CourierBT for everything if I have an option. I’ve set it as my editor font. I do have the override box checked in the compile format window so that colored font will be black when I print. (I use color to clearly distinguish speakers so that I can more easily keep all language in character), but I have set all font options in the compile window to CourierBT as well.



BTW - Great program! As my current project grows bigger, I find it a little slow sometimes, especially when working with the meta-data. But I assume that at least some of that is due to debug code still living in the executable.