sci-fi mode

Hi there,
I just updated scapple, and it starts up with the sci-fi user interface.
How do I change that?

Instructions to enable or disable SciFi mode are here: http://www.pigfender.com/index.php/2013/08/writing-sci-fi-with-scapple-for-windows/

Best,
Jim

The post you refer to only explains how to enable sci-fi mode, not how to disable it (that is, how to select another language) There is no File menu, there is no Options entry, and there is no language setting.
And I did not activate the sci-fi mode. It enabled itself when I updated to the newest version…

Never mind. I figured it out.

Another question, though: why can I not select other languages? I can see that there are multiple translations available, but I cannot select them. Only english and sci-fi.

Why would anyone want to disable Sci Fi mode?

Not everyone was lucky enough to have Zefram Cochrane as their farm dad.