scratch pad - no way to send away something


I am a new trial-user of Scrivener - trying it out the best I can and I do alreadylike it a lot!

However today I tried the scratch pad and have problem to use it on my Dell PC laptop.

The box show up but the arrow at Send to project doesn’t show any options for me, that is no sub menu (and I do have createde folders as well as documents in the project) - the arrow is simply blocked. Thus no no way to send something away to a folder/document or something like that anywhere.

I also cannot open scratch pad at another place / in another application (like Word or Firefox) - it will only shows up for me in the interface of Scrivener and there it isn’t of much help since I cannot open the Send to / arrow.

So I get stuck there.

Any suggestion for me?

Thanks in advance!

Greetings from Sweden,
Sven Andersson

Sorry for what might be a basic question, but do you have any Scrivener projects open right now? The Scratch Pad can only “communicate” with projects that Scrivener is currently aware of—those that are open.

You can leave the Scratch Pad open and then switch to your browser/OneNote/etc. It is true there is not a global hotkey for it at the time. I think this is on the list for investigation. Do note that when the Scratch Pad does not have focus it will be very dim, so you might have it open but just aren’t seeing it.

Thanks for your prompt answer!

Yes I did have a project created (even with folders and documents named as indicated). I also tried once to restart the project /Scrivener. However what I didn’t try yesterday was to restart my laptop.

Could it be what I missed to do?

Anyhow , I got some good news this morning, because when I started my computer and the project again - this time the scratch pad AND the send to menu/sub-menu showed up with my folders/documents pointing at the arrow - thus really good news! I will certainly have it a try today!
Could it be that the database wasn’t yet properly built up yesterday since I hadn’t restarted the computer?
It’s still morning here in Sweden though I have also tried to use scratch pad from within my browser /Firefox. It doesn’t show up if I call it from there (by Ctrl+Shift+/) even if I have Scrivener started before. However if I first start it from within Scrivener and then go back to my browser it will show up -dimmed, as you indicated for me.

And if I got you right this is the way go ahead with it.

It seems to be a real cool tool so I am delighted that it now works for me.

Greetings from Sweden,

I’m not sure what happened there. There is no internal database that tracks the projects you’ve created or anything like that. The program is only aware of what you currently have open. If there isn’t a window for the project, then the scratch pad will not know about the project and cannot send text to it. That’s the only thing I can think of that would cause the scratch pad to not show the project and its folders. So if you definitely did have the window open (it can be minimised in the background), then it must have been some glitch. Restarting is what I would have suggested, so I’m glad that worked.

And yes, like I say right now there is no universal shortcut so you can use the Ctrl-Shift-/ anywhere on your system, even when other programs are active. You have to call it up first from Scrivener and then leave it open while using the other programs. It would be nice to have it available via a hotkey everywhere though so you can toggle it on and off if it gets in the way.