Screen centering in full screen mode

Hello,

It drives me crazy when working on full screen mode that if I insert the cursor in a paragraph, once I start typing, the whole screen moves so the cursor stays on center of the screen. Is there a way to set this differently in preferences or something?

I’m also having a hard time finding the cursor on my black full screen, since I must disconnect the “override text color” function, because I have to use different text color in order to distinguish my corrections from the original text. Is there a way to make the cursor more “visible” on full screen, so I can easily check if I put it in the right letter or word?

Thank you!

  1. Turn off typewriter scrolling from the Text menu.

  2. There’s no way to change the colour of the cursor other than using the override text colour, sorry.

All the best,
Keith

Although you can adjust the width of the cursor. In the Full Screen preferences, check off “Use block insertion point” and then set the pixel width for the cursor. You can also turn off blinking here, which may increase visibility. If you are using a variable width font, this may prove awkward for some letters, but with fixed width fonts (like Courier), it works quite well, and is reminiscent of old Apples and DOS machines.

Thank you both! Now it’s much better. Why didn’t I ask before? And Keith, you can add the cursor color change in full mode to the wishlist of new features for Scrivener. Maybe some day in the future… so far, I’ll survive. :smiley: