Screen jump in full screen mode

First, I cannot say enough: What a great program. It has made my life immensely easier.

Second, I searched the forums for remarks on this issue, and couldn’t find anything, but forgive me if I missed something.

The issue: When in full screen mode, whenever you hit return the screen will jump to center the cursor vertically on the screen. This only happens in full screen mode, and it’s a bit disorienting. Any way to fix this in the next version (or this one)?

Many thanks, once again, for a fantastic program.

OSB

Do you mean typewriter scrolling? That’s a feature, not a bug, disabled in 1.11 by Text > Typewriter scrolling.

H

Okay, but how do you disable it in Full Screen mode, where it seems to be the default? ie, even when Typewriter scrolling is not selected in the Text menu, Full Screen still functions as if it’s active. What am I missing?

Nevermind; just found the issue addressed here:

https://forum.literatureandlatte.com/t/typewriter-scrolling-in-fullscreen-it-wont-die/3628/4