Screenplay: Page Numbering settings

Hello,
I’ve adjusted my ‘compile’ settings to my liking, and saved it as a ‘Project Format.’

The one thing I cannot figure out, however, is how to skip the page numbering on just the first page. In fact, here in Scrivener 3 I cannot see any page numbering settings.

It’s a weird convention to skip numbering on page one, but it is nonetheless expected.

Anyone have any tips? A setting I’ve overlooked?

So far, it seems I can either:
–Output as ‘fountain’ and create the PDF from Highland 2 (which excludes the numbering on page 1)
–Edit the final PDF in Acrobat, selecting the “1.” and deleting it.

Either way, it will be nice to avoid any additional software.

Edit the Compile format and look at the Page Settings pane. That’s where you’ll find the relevant options. See Section 24.20 in the manual for more information.

Katherine

Katherine,
Thanks for the response. I managed to find how to do this, under there ‘Page Settings’ function.
I read all of 24.20, but the manual didn’t (seem to) specify my ‘scriptwriting’ issue, but the options to tick are:

Thanks for the help!
//Chris