Script mode slowdowns

Hi, guys.

Whenever I’m writing a script, I suffer from constant slowdowns. It doesn’t happen when I’m writing a novel, only a script. Also, most of the times, I can’t do accents. When I type “Não”, I get “N˜ao”, then I need to erase it and try again. Can you guys help me?

Are you on Mavericks? There seems to be an issue using the “Suggest completions as you type” option on 10.9, which you’re more likely to encounter in script mode since it’s on by default there but not in regular texts. Try going into the Corrections pane of Scrivener > Preferences and disabling that preference to see if it speeds things up.

Thank you so much, it works great now! :smiley: