Scriptwriter auto-complete list problem

Slug lines keep getting added to my auto-complete list, when as far as I know, I have nothing to do with it. Is there a way to STOP new additions to the list? The instruction says to use the + sign to add new words, and I’m certainly not doing that. In fact I keep going back to the list to delete them!

The default script settings have some elements set to be automatically included in the auto-complete list–sometimes this is helpful, but obviously in other cases it might not be. :wink: Go into Format>Scriptwriting>Script Settings… and switch to the Auto-Complete tab. There you’ll be able to go through each of the different elements in the left-hand list and deselect the option to “Automatically add phrases to project list”.