Scriptwriting. Scrivener 2 . Changing font -

The template for UK stageplay has courier as the default font. I want to write the script in Arial. Every time I change it when I type a new line it reverts to courier. I have tried changing it when starting a brand new document, amending a current document, it still reverts to courier. I have used the Project - Text preferences but this still doesn’t keep it as Arial. I have ‘selected all’ which changes what I’ve written so far but the next new text goes back to courier again.

I have searched the forum but the advice seemed to be to use Project - Text preferences, clicked on ‘use current’ - the text in the box below is Arial but any new text type reverts to courier.

I’m using a MacOs High Sierra

Please advise! Thank you.

The screenwriting settings (ie the ones you get when you change a document into Script Mode (cmd-8), are actually just clever formatting presets / styles with their own configuration setup.

That means that changing the default text settings in use in ‘normal’ documents isn’t going to work in Script mode.

Instead, you need to change the format/style using Format > Scriptwriting Mode > Script Settings.

(Ignore the fact that the screenshot is for standard screenplay format. If you’re using UK Stage Play when you bring up the settings dialogue, that’s what will be shown for you to amend.)

As you can see from the screen shot, you have the list of available elements for your format. Click on each of those and change the font to Arial.

Because there are so many options to choose from, you may want to have a look at the manual first though, to get an idea of how it all hangs together (in my copy of the manual, this is at Section 19.7 Creating Your Own Script Formats).

Hope this helps.

Thank you so much - that is working now.

Really appreciate you taking the time to help me out with this.

Best wishes, Helen

No problem, Helen. Glad it helped.