Scriv 1 Nothing in Manuscript

Hello everyone. Returning to Scrivener after a long time away.

I’ve finished my draft. 29 chapters, 29 scenes, nearly 50K words. Yay!
However, I must have set things up wrongly in the Binder because none of those precious words are showing in the Manuscript, ergo I’m unable to export my project 'cos it isn’t detecting anything to compile or export.

So, what have I done wrong and how do I correct it, please? TIA

Hello Lynda, and welcome to the forum.

In your project’s Binder, are all of the chapters and documents nested as children of the Draft root folder in your project?

I’m attaching a screenshot of the Scrivener 1 Tutorial with that section of the Binder boxed in red. This is how your project will need to be structured to compile correctly to RTF, Word, PDF, and so forth.

And, on the subject of compiling, I recommend that you test out the process using Scrivener’s Interactive Tutorial, which you can access from its Help menu. I feel that testing the process with the Tutorial is a good way to play around with settings without using your project as a testing space.

I find many writers are cautious about changing lots of settings with their own work, but more fearless with a test project like the Tutorial.

1 Like

Hi, Ruth. Thanks for answering.

This is my binder (hope screenshot links works ok.)

Hello Lynda. Thank you for that screenshot. I appreciate it.

Your chapter folders are all at the same hierarchical level as the Manuscript folder in your project, rather than being children of it.

That is, if you look again at my screenshot, you’ll see that the manuscript folder has a downward-facing marker. If I click on it, all the folders in my project will be hidden.

In your screenshot, your manuscript folder lacks that mark because it doesn’t have any subordinate documents. Your chapters folders have that mark because each of them has a scene document.

If you drag all of your chapters into the manuscript folder, you should be able to compile your project.


Mwah! Thanks, that seems to have worked, but… I’ve obviously clicked something I shouldn’t and now the Binder has disappeared. I am such a numpty. How do I get it back, please.



Thanks, Vincent.
My View menu is very different. There is no Binder beneath the D, C and O. Next comes Go To and Collections.

As it happens the Binder is back - just don’t ask me how. Perhaps it was there all along and I’d somehow closed it. Sigh Scrivener defeats this old brain and failing eyes.
Now to click Compile and see what happens. Fingers crossed.

My bad. I forgot / didn’t take into account you are running V1.



Thanks, Vincent. No harm done. :wink:

1 Like