Scriv. Not Responding

I’m a little desperate here. Scrivener was working fine yesterday.

This morning I opened it and got the spinning beach ball of death. It would not launch any of my projects and now does not even launch itself. By that I mean I do not see:

Scrivener File Edit, etc in my Mac menu bar. It will not launch files from their origin, and now will not even launch itself!

I tossed the old application and emptied the trash. I downloaded a new .dmg file from L & L and opened it. Same thing. My only option is Force Quit. HELP!

Macbook Pro 10.9

Okay, the next thing to try when a program will not start is to clear its preferences. To access them, from the Finder use the “Go” menu with the Option key held down to select “Library”. In this window, double-click on the Preferences folder, and move anything starting with “com.literatureandlatte.scrivener2” to your Desktop. Now try launching Scrivener again, if it works, you’ll need to set up the program again, or use the “Manage” button to restore your settings from a backup.


Did the suggested course of action solve the problem. I am having a similar issue.
See here:

No solution in sight so far. Dear scmorgan did you change anything or update anything prior to the failure?

Best R.

Hi, Amber.

I pitched the lit and lat preferences (I was looking for .scrivener files before). Now Scriv. will launch and I see it in the Mac menu bar, but it still won’t launch individual projects, and none of the menus will drop down i.e. file will not give me a drop down menu.

Same problem here.

What does the console show?

Miracle of miracles. I rebooted my Mac and now Scrivener is working again. I have no idea what caused the problem–I did send a crash report.

Here is what I did:

a) Using Mac’s Disk Utility I repaired permissions
b) Trashed my Scriv. application, downloaded a new copy from the Lit & Lat website
c) Opened preferences and trashed all .literatureandlatte preference files.
d) Restarted my Mac.


Thanks for all your help, and rondello, I hope you solve your issue.

I have been having a similar issue, but only since changing to Mavericks. I can open and use Scrivener, but I get the “spinning beach-ball” every few minutes while I am working in Scrivener. It only appears for two seconds and then vanishes. But while its spinning Scrivener does not respond.

Secondly Scrivener runs with a noticeable lag, if I have two projects open at once. For example, as I start to type the letters do not appear for a second or more. Then Scrivener catches up.

I have never had any kind of problem with Scrivener before. I am running a 8 month old Macbook Air. I do not have any problems with other apps, so I am guessing its not a computer glitch. Any suggestions?

I was wondering whether anyone else has noticed these kinds of problem since installing Mavericks.

There are other threads by people having similar problems, like

scmorgan found the key to solving her problem was rebooting her computer. Just reading generally, it seems to me that people tend to leave their machines running for long periods only putting them to sleep when not being used. I shut down nearly every day, believing that cruft builds up, as temporary files, including glitches that have not apparently caused problems, maybe only start causing problems by conflicting with new ones. Rebooting clears all these out.

The thing that most irritates me about Mavericks is the re-assignment of the on-off button so that a quick press sends the machine to sleep, and a long press is needed to switch it off. I think this encourages people not to turn off, and I would expect cruft problems to increase and people to start blaming software or even lament the growing lack of stability of the operating system.

Mr X

I agree completely, xiamenese. I’ve owned Macs since the 1980s and have always shut down my computer if not every day at least once a week. For some reason, perhaps Apple’s desire for perpetual connectedness, I have quit doing that. Your reminder is a good one and I’m making a 2014 resolution to go back to the old ways. It is amazing how much glitch-i-ness can be cleaned up by a simple restart. Also, I was unaware that Mavericks changed the power button settings. I’ve always restarted from the Apple Menu. Thanks for that tip as well.