Scrivener 1.0.3 Install & Start up Failure???

I have a version of NaNo 096 is it? Anyway, I decided to install 1.0.3 from the updates off of Help. I did not see an uninstall take place, altho it could have snuck past me, but I don’t think so. It downloaded ok, asked to do the install, shut down the running app and did it’s thing. I did notice there was only a Readme option on the finsh screen and nothing there to start the app that it just installed. Ok…fine…I will go look for the icon. I did and it will not work. I clicked and clicked. Then I went and located the shortcut and it was still a good exe but… it is dated the 26th of Nov and the uninstaller is dated today. Hmmm. I checked the task mananger and it is not stuck half started, it is just blinking when clicked upon and ignoring me!
Given I was installing via the update link in the Help, I would have assumed had I needed an uninstall it would have occurred or someone would have informed me, eh? I will wait for further instructions before I unistall incase there are things remaining that you would like before I blow them away. Thanks.

Similar problem here.

I bought Scrivener, validated the license. Everything works fine. But then I upgraded from the Nano version to the latest version through Scrivener’s check for updates command.

It installed properly, no hangups. Launched with the read me. But that’s it. Can’t get it to open–tried running the program as an admin, double clicking a file…

No luck :frowning:

It was advised that the beta versions were to be uninstalled before installing the official release to prevent any lingering issues. Upgrading to 1.0.3 from the Updates option only updates certain files within the application, not the whole application.

I would think the best option would be to backup your projects then completely uninstall and download the installer from the webpage then install again.

Ok given no one has responded and decided if this was supposed to be an issue with uninstalling first, I am just going to proceed and blow everything left over since it will not start. Plus the post before this one talked of uninstalling to get rid of beta problems, well this is still a beta version I am installing. There is nothing that states to uninstall first, actually it tells you to go to the updated in help which you couldn’t get to if you uninstalled. So how would we know to uninstall first?
NaNo should have been a late enough version to not have any issues and if so, it should not have had a link from Help to Updates, or the app should have uninstalled itself.

Since I have not gotten a reply indicating whether you all want any of the info from the install, I am just going to uninstall and try to reinstall and see if all is well.

I wrote up some issues on 046 that I have not seen any reply. Do you want me to retest and rewite them up on the Windows bug Hunt or the beta testing link?

Spitfire is correct, you should try uninstalling the NaNoWriMo version (which was a beta) and downloading the complete 1.0.3 (not a beta) installer from the website here. Backup your projets before the uninstall and to be completely thorough you can then delete the Scrivener directory from wherever it had been installed (Program Files, most likely), although this isn’t absolutely necessary. Run the 1.0.3 installer, which at the end will place a shortcut on your desktop (there is no option to launch the application from the installer). If that’s still not working, give a hollar, along with any error messages you’re getting and the version of Windows you’re using.