Scrivener 1.52 not running

I just downloaded the newest version (as I happen to be using Wr), but upon installation Scrivener 1.52 refuses to load. When I double click on the icon, I only get a Scrivener menu (see below) but nothing else happens. Should I reinstall the previous version?

Hello Amaru,

I would trash your current version and re-install Scrivener 1.52 again. I upgraded this morning and it is working fine for me. We had an initial minor glitch (related to full screen text colour), but the version now available should be good on all fronts.

Apologies for the hassle.

All the best,

Keith has just upgraded the eSellerate engine too:

"Thanks for the info. I have just re-uploaded Scrivener 1.52 with version 4.0 of the eSellerate engine, so hopefully this will mean no one else will have this problem. Sorry for the inconvenience, and thanks again for finding the problem and informing me so that I could do something about it.

All the best,

As David suggests, I think just re-installing by downloading from the product page should hopefully fix this. Let us know if not though.
All the best,

I did a reinstall and updated the eSellerate engine, and now everything works fine. Including the WriteRoom download. Thank you very much for the prompt reply.

Great! Glad you are up and running again.
All the best,

I upgraded to 10.6 this afternoon.

Then when I launched Scrivener,

  1. it notified me of the update to 1.52. So I clicked it. Then it wouldn’t recognize my serial number.

  2. Downloaded again, still no joy.

  3. Downloaded update to esellerate. Everything went fine.

  4. Tried to install Scrivener again, and it still does not recognize my serial number.

Any ideas?

Well, I unhooked my internet connection. Registration went as expected. Works fine.


when I get back on the internet, it won’t accept my serial number!

Any ideas? Still not working

Please send me your serial number and user name, with full details of the problem, to support AT literatureandlatte DOT com, and CC support AT esellerate DOT net (note the “.net”) so that they can look into it too.

Just got back home tonight. Sent the email with the info.

Just an update: Still not working. I have followed the procedures in the email support (thanks for fast turn around) for KB and esellerate.

Sadly Mellel is not working properly either. I have been upgrading Mac OS since 1990 (System 6) and have never had a problem on seven different computers, until this upgrade to 10.6. I’m tempted to chuck the whole thing, revert back to 10.5 and do a complete clean install. Didn’t need all this extra work and time right now. But I have to get this working for me to finish some critical projects. Have never had a problem with either Mellel or Scrivener until now, either.


  1. Thanks to Keith’s keen eye, my registration is accepted! Thanks for the follow-up, Keith! :smiley: :smiley:

  2. Mellel problems were related to font corruption, even of fonts I have never used. Anyway, after removing them, and then deleting Style Sets, I created one that worked. Afterward, I was able to recover two of my Style Sets. I can live with that and get on with my work. :smiley: