Scrivener 1.9.9.0 for Windows compiles everything except what I select

This is bizarre. Scrivener 1.9.7 worked fine: I’d select sections of my document to compile and everything worked as expected. With Scrivener 1.9.9,0, I appear to get the negation of what I select to be compiled. What’s going on?

Have you tried ALT-Click to turn everything off, then re-selecting what you want?

Is it possible you have inadvertently set “Compile:” to “Excluded Documents”?

The setting is in the lower right of the Compile dialog. You want it to be “Included Documents”, as below.

Thanks, JimRac - you nailed it. A perfect explanation and just what I needed.

Best regards,
Rich