Scrivener 1.9 Compatible with Aeon Timeline?

Will the Scrivener 1.9 work fine with Aeon Timeline?

That would be a question for the Aeon Timeline folks.

They did, however, recently indicate that they’re compatible with the Mac Scrivener 2.7 release, so one would hope the same robust code is in both platforms.