Scrivener 3.1.1 does not run after reinstallation (AppStore)

I am using Scrivener 3 on my Mac mini (OS Mojave 10.14.2) for a few month now. Yesterday Scrivener would not start and a Mac popup window told me that the app is damaged and I should reinstall the app by using the App Store.

I deleted the existing installation and reinstalled via the App Store but Scrivener does still not start. Every time I get the same popup window with the massage that the app is damage. I also restarted the Mac between deleting and installation no change.

I searched in the forum for the problem but all I could find was a threat about version 3.1.0 of the app crashing with dark mode. Since I was using 3.1.1 I don’t now if that is related or not.

I then installed the Testversion of the literatureandlatte page and now Scrivener is working again, but it does not recognise my purchase in the App Store. So after the trail runs out, I have to buy a new license.

I Email Apple, but their support sent me off to this forum.

Does anybody know if there is a way to tell my Testversion of Scrivener that I already purchased a copy via the App Store? Or what would the right way to deal with this problem.

Thanks a lot


It’s frustrating that Apple has passed the buck, as this is, I’m afraid, a problem on their side. When you see this message, it means that something has gone wrong with the Mac App Store verifying or signing the computer properly on your machine. Because it’s Apple’s store and code that handles this process, there is nothing we can do about it on our end, unfortunately. It seems to be something that happens very occasionally. Usually, deleting and reinstalling the app, as you have already tried, fixes things.

Here are some instructions that the Omni Group have on their site for users with this problem: … downloads/

I recommend trying those steps. Note that the idea is to delete the app using Launch Pad, then signing out of the App Store, then restarting your machine, then logging back into the App Store and only then re-downloading.

If the problem persists, what we could do is switch you over to the version available from our site. Try the steps above first, though, to see if that gets you up and running. If not we’ll take it from there.

All the best,

Hello Keith,

thanks for the reply. Unfortunately it didn’t do the trick for me. I am still getting the same error message. Any other idea how to solve this problem ?

Thanks a lot,

Strangely the Scapple App is doing the same thing now. All other Apps that I purchased via the App Store are working fine???