Scrivener 3.1.1 not working following factory reset

I had to do a hard factory reset on my laptop due to Windows 11 clashing with almost everything on there. Now I can’t get Scrivener for Windows to work properly. It keeps freezing at worst and lagging at best and it won’t let me do something as simple as change the size of my index cards. Is there a known issue with Windows 11? Everything was working fine (and I mean everything as well as Scrivener) until this week.

I tried reinstalling from the Scrivener Installer exe files I saved. That didn’t work so I deleted it. Then I downloaded it from the site. That didn’t work either. It does keep telling me off for not uninstalling it from my old computer before reinstalling it on my new computer, but I didn’t do that.

Thanks for any help or advice.

Off the top of my head,

I’d make sure my files (including the folder scrivener is installed to) have this option unchecked.

I’d also whitelist Scrivener in my anti-virus.

I’d check to see if my power plan isn’t too oriented toward power saving rather than performance.

1 Like

The other thing is to uninstall scrivener and look for files in program files and delete those. If comfortable search registry for scrivener keys and delete them then reinstall . Make sure you save any projects on USB. Once up and runner mf open 1 project at a time to see if one corrupted

1 Like

In addition to advice above, you might want to try whitelisting the Scrivener program directory in your antivirus. We’ve seen issues where the AV doesn’t play nicely with Windows Scrivener 3. Try this even if you’re just using Windows Defender.

Best,
Jim

1 Like

Cheers, dudes!

(In case anyone has a similar issue…) I disconnected my memory stick (working files) and my portable hard drive (backup files) and uninstalled Scrivener again. Then I went in and deleted everything on my internal hard drive that had Scrivener on it. I reinstalled Scrivener, then went in and unchecked the compress option in all folders and subfolders, etc.

I reconnected the memory stick and unchecked the compress option on all the folders there too.

However, it still didn’t like it when I went to open the file. It didn’t freeze or crash the laptop, like it had been doing, but it was still slow to do anything. The only thing I wasn’t able to work out how to do was to whitelist Scrivener in Windows Defender or on my current MacAfee trial (factory reset also reset the trial…).

I’ve had problems this week with Windows 11 and Office 365 clashing, and what helped immensely was moving the Office files I was working on onto the internal hard drive. So I did the same with my Scrivener files for this one project I’m working on. And hey presto! The file’s working fine now (said she, crossing everything - it’s a ghostwriting contract and my deadline’s this Sunday!), so I think it might be a combination of things.

At least it’s working now, though, and I can stop panicking. :grinning:

Thanks for taking the time to give me the suggestions. Much appreciated! :+1:

Look at number 3 and 4.
Especially 4

https://www.makeuseof.com/how-to-fix-usb-device-disconnecting-reconnecting-windows-10/

1 Like

Also I would not access scrivener files from usb stick. Use to safely store back up now files of projects or if want extra safety between devices. Especially is have ssd drive incredibly faster than usb. and project folder and project save file not being both on the computer/desktop/laptop/tablet probably contributed to issues as well.

2 Likes

Thanks for that. I did No. 3 okay, but for No. 4 there was no USB settings option under Change advance power settings. I’ll do a reboot to see if it improves things.

Thank you. I’ll do that in future too. I’m having to do it with Office files, I may as well do it with Scriv files too, although it’s never been an issue before. I think there was a Windows update this week that, as usual, ruined stuff.

(This is from windows 10. But I can’t imagine those options gone in windows 11.)

1 Like

Yeah, I’m not getting the same list in the advanced settings box, which suggests it may be different in Windows 11.

image

I would look under each available + menus.
Perhaps they moved it.
Our dear friends at Microsoft sometimes get bored, and kind of like to mess things up like that for their unfortunate users.

1 Like
1 Like

I did have a look under each drop-down, but there’s nothing there for USB settings. It will be there somewhere, just not on this screen!

Thanks again. I’ll have to file that under ‘to read’ for now, as I’m currently on Lost Day #3 over this pesky Win 11 thing. The main thing is I’m working again. :grinning:

I think it might not just be available in this general settings you are set at :

image

Because it would otherwise seem to be still unchanged in windows 11.

Do you mean the Balanced [Active] part? That’s the only thing I currently have available for that dropdown. :unamused: (I looked there too.)

Otherwise, unless you need your project(s) to be mobile, I would advise not to have them on USB then.

1 Like

Yes. That is what I meant.

1 Like

I had a desktop that was complete rubbish and it crashed and had to be reset that many times, I moved all of my critical data onto a memory stick, backing it up to a portable hard drive, so I could both restore everything and work on mobile devices if I wanted to. Now I have a reliable laptop, I don’t need the critical data to be as portable, so I will probably go back to working on the laptop and backing up to external drives. The only problem there is that the laptop isn’t as big as the desktop (I went from 1TB down to much, much less). But I can clear stuff off when jobs are finished.

Thanks again for your time and help with this.

1 Like