Scrivener 3.2.1 crashing...

I just finished my first novella. As soon as I finished it, Scrivener asked if I wanted to upgrade to 3.2.1. I said yes, and now it’s crashed and won’t come up. Can you please help?

After some review, I’ve narrowed it down a bit. My latest project file is crashing. It will not open, but other projects are fine. Is there something I can check to figure out why this one is not opening?

I think Scrivener is crashing because of some corruption in that one project. Is there any way to like strip down a project and start over? Like reset indices or something?

This is really scary stuff for me. Please help

This sounds remarkably similar to what happened to me.

My ultimate solution was to create an entirely new Scrivener file with a different name, and then use File>Import to import the other file. There was some jiggery pokery cleaning things up, and it crashed to desktop on me while I was doing it, but at least I’ve recovered my writing.

Hope that helps.

If a specific project is crashing, the first thing to try is to reset the project display settings, as explained here: … y-settings

That’s especially true if the problem happens after an update. While we do our best to avoid it, changes between versions can sometimes cause incompatibilities in project settings.


I am really thankful for your post, Katherine! I hade three projects open when updating to the latest version. When trying to open Scrivener after the update, the program crashed when trying to open one of the projects. I tried it several times, but the application just crashed.

I renamed all projects to force Scrivener to open without being able to open the last open projects. After that, I manually opened one renamed project at a time to see what project that made Scrivener crash. Then I followed the instructions from the webpage that you linked to, to manually reset the interface for the project. After that, I could open the project. However, when changing the zoom level, the project crashed again.

Then I fixed that by clearing the project interface setting also in the instructions at the webpage you linked to. Then the project would open again. The project I had problems with is a pure research document, which several different fonts and formats since I have copied tet from different internet sources.

I don’t know if it’s any of the fonts or formats that caused the problem, but for safety sake I have marked all text and changed everything to a standard font (Baskerville) and removed all sorts of text color etc. After this, everything seem fine, I can zoom in to e.g. 175% without any problem. So, just wanted to share with everyone that the instructions you gave worked for me, at least. A huge thanks for a fast reply from you to the original poster!

Glad to hear you’re back on track!

For future reference, holding the Shift key when Scrivener starts will keep it from opening previously loaded projects.


Ah, thanks, I didn’t know that! I’d better read the user manual more thoroughly ;-)