Scrivener 3 stopped working, stuck on loading screen

https://imgur.com/a/6H70k9j

It was working till today. Now it’s stuck on this screen, and won’t open. It just says: Loading Project: “x”

I tried redownloading the program, I even tried older versions, but nothing worked. : (

Have you tried navigating to one of your projects using File Explorer, then double-clicking the .svrivx file ?
That should not only open the said project, but stop Scrivener from trying to load that other faulty project on startup.

Is “Main project” a project of yours ? Or just something Scrivener says in your screenshot?
If it is a project of yours, there might be something wrong with it.
Is it stored on a cloud service? – If so, make sure the project is set to be available offline ; even if you are connected to the internet.

It might also be your antivirus blocking Scrivener since its last update…
You could try and whitelist scrivener in your AV options.
AVG:

2 Likes

Thanks for the suggestions, I tried all that and it’s still not working.

Main Project is a project of mine, I’ll try opening up a different one in case it got corrupted somehow.

Update, yeah my file was corrupted.

I found a recent backup and it worked fine again, thanks for your help : )

1 Like