Scrivener almost not working

I’ve been having this problem for a few months now, I’ve looked at several forum posts, facebook responses, and so on. At this point, I’m at a loss, and I’ve tried everything from changing compatibility mode to uninstalling, but even the uninstall option doesn’t work.

The problem is that I can’t open scrivener after opening it and closing it. If I want to reopen the program, I have to log out of my windows profile and log back in. My projects seem to be intact still, and I can even launch from the scrivex files (once, of course), but after that first launch, scrivener opens in my task manager processes window and nowhere else, and it uses immense amounts of processing power (40-60% of the cpu) for seemingly nothing. I’ve waited for upto an hour for it to open and still get nothing. I’ve troubleshot, I’ve rebooted, and I’ve tried uninstalling, but none of that’s working.

Anyone have any ideas?

Get in touch with L & L directly via the contact form for some technical support is probably your best solution.

And put URGENT in the subject line. They’ve been on Christmas holidays and probably have a build up of hundreds if not thousands of support emails to deal with.


For what is worth, after using Scrivener for a while I stopped using it for a few months. A couple of days ago I tried it again and the same thing happened to me, except that the window does seem to open and then just freezes (unresponsive, white screen) before opening the project. I can only open Scrivener once after rebooting Windows 7, which I guess has the same effect as logging out/in from an account. I already contacted technical support.

While this may not be a solution for many, I have found that regularly rebuilding the Search Index in Win v197 helps my very large projects load almost instantaneously.

When you uninstalled, did you just use the system uninstaller? That leaves registry items behind, and some of those registry items might be the problem. I would use a more thorough uninstaller like Revo, or use regedit to manually remove the Scrivener registry references after uninstalling before downloading a fresh copy of the installer from the L&L site and trying again.