Scrivener and Simplenote

I worked on a document in simplenote on my ipad today while at work and when I came back home and opened it again all my changes are gone. It’s like it’s synched with an old version which has overwritten it.

Mostly I’m confused and want to find out if there’s any way of getting my data back. Any help much appreciated.


What is the highlighted ‘it’ in this sentence? Ordinarily I would take that to mean you turned your iPad on at home and lost whatever changes you had made at work, but I don’t see how Scrivener would have anything to do with that. This would purely be a problem with their software and/or servers.

If the ‘it’ here is your Scrivener project, I would check the iPad itself, the version tracking feature in Simplenote, and their website portal to see if the stuff even got written to the server at all. If you can’t find the data on the iPad or the server via the website, then it was never saved. If Scrivener did foul up and overwrite the server with an older copy, then your search would have located these modified versions in the document history. You could restore the text and do another test sync to see if that worked out the problem.

I used to love Simplenote, but at some point their servers became seriously unreliable. Have you checked what’s in the Simplenote cloud? If your work has not been synced there, obviously Scrivener can’t retrieve it

Hi, thanks for the swift reply :slight_smile:

Sorry for being unclear, the ‘it’ I was referring to was the document in simplenote, and you were right in your first assumption of what I meant. I don’t believe this to be a Scrivener problem, but hoped that someone else here might have experienced something similar or could shed some light on what happened. Google wasn’t much help and neither was the simplenote website. I did come across a similar problem posted to their site … ed-at-sync but the solution posted wasn’t a solution for me (the trash didn’t contain this document). I have emailed simplenote and await their reply.

The document wouldn’t have been written to the server as far as I can guess, as I was working offline the whole time and then closed the simplenote app before I came home. When I opened the simplenote app at home, the document was immediately overwritten with the older version.

When I look for the available versions of the document (by clicking on the clock symbol in the document) the most recent version is timestamped 17:44, which was the time that I was working on the document while offline. However the actual contents of the document is the older version that I previously synced earlier that day.


I used to love simplenote too… not so much now… :frowning: The document was never synced to the cloud, I think it was overwritten as soon as I opened simplenote.

Won’t be using simplenote again!