Scrivener auto corrects even though I shut it off

Hi there,

Finally bought Scrivener after trying it for a while. I love it, but have one small issue with it. I’m from Sweden, so I have changed the language to Swedish, and also turned off auto-correct in the system settings on my mac.

If I write a Swedish word wrong, it gets marked with red as it should, so obviously the language setting is working. However, whenever I write “i” (small i, which means “in” or “inside” in Swedish) it automatically transforms it into uppercase “I” - and I can only assume it’s an English setting somewhere. How can I fix this?

Thanks

Look in Scrivener’s preferences, under Corrections.

Martin.

Thank you for the swift answer! It’s working now.

Happy to help. God Jul!