Scrivener crashing after latest Windows 11 update

After the latest Windows 11 update, I can no longer use Scrivener. I get an error message when trying to open or create a project. I tried uninstalling and reinstalling it with no success.

Is anyone else experiencing this?

Hi :slight_smile: Welcome to the forum.

Three suggestions:
. . . . . . .

Perhaps you should reboot in safe mode.

Then, if this allows you to run Scrivener, activate this option:

Reboot to normal mode, run Scrivener and get a screenshot of the report (as you can).
This will potentially allow the techies to figure out your issue.

. . . . . .

You could also try to run Scrivener as Administrator.
image

. . . . . .

Possibly your Antivirus, you could whitelist Scrivener in its options for ransomware, or whatever your AV calls it.

1 Like

No. My Windows 11 version updates every week, without Scrivener malfunctioning.

1 Like

None of those steps worked. I had to uninstall the latest Windows update to restore fuctionality. I put the updates on pause for the 5 weeks. We’ll see what happens then.

Sorry to hear that.

You should open a support ticket with LL.
Likely they know what’s up with this, and if they don’t, I’m sure they’ll want to know.
If it happened to you, it’ll happen to some others as well over time.

If you contact them, include as much details as possible about your setup and the issue you’ve encountered ; however trivial such details may seem to you.

1 Like