Scrivener.exe disappears

Hi All,
I was working on Scrivener for about 2 hours today. When I originally went to open it it read “Missing Shortcut–Windows is searching for Scrivener.exe. To locate the file yourself, click Browse.” I uninstalled and re-installed Scrivener since I could not locate the file (even though it is supposed to be under “programs > Scrivener 3” It then worked for about 2 hours before unexpectedly shutting down and giving the same message. I can see all the files for Scrivener 3 except for the .exe (so uninstall is there) but not the .exe file. Help? I am running Windows 10.

I have tried uninstalling it again and have placed it in Program Files x86. I don’t know if this will make a difference–but I’ll keep it updated.

I would suspect your antivirus software. – Katherine

I had the same thing happen to me. It was just after the update was downloaded, and my Antivirus (Avast) put one of the Qt5 files (I think) in File Jail because it said it had a virus. I should have taken a screen capture when it happened. If there is a virus, or Avast thinks it has a virus, that would probably explain why it’s not working. (Which is a GIANT PAIN because all my poetry files for National Poetry Month are in Scrivener for Windows 3 and I’m trying to finish up the month right now!)

Edit: I downloaded 3.0.1 and re-installed, and it’s working for now. Crossing fingers.

Had the same problem with Trend Micro Anti-Virus until I white-listed the Scrivener3 directory, making TM “trust” what I install there. Perhaps Avast has a similar feature?

Here to confirm that this is indeed Avast acting up. It had just updated to a new version today and started silently (!) blocking scrivener.exe. I added it to the exclusion list and everything’s alright again. The disappearing .exe was driving me nuts until I found this thread and thought to look there :smiley: Also first time I’ve ever had issues with Avast, so didn’t really occur to me. So thanks OP :slight_smile: