Scrivener expired, although updated

Scrivener tells me that Beta 1.0 expired and it doesn’t start. However I updated it last week and the version was something Beta 3.0. It worked after updating and it was a newer version. What can I do now?

You need to download beta 1.4 from the site. It’s a good idea to uninstall the old beta before installing the new one.

Thank you very much, now it works.

You’re welcome. G\lad you got it working.

I’m having the same problem, but I updated the new version last week. However, now I can’t get on to Scrivener- it says it’s expired.

I could try downloading again, except, if possible, I’d like to avoid having to delete Scrivener off of my computer entirely- I’m not sure if my back-up hard drive saved the draft I was working on.

Thanks for any help you can give!

@aqua-vitae - You actually don’t need to open Scrivener to get to your project folder. Do you remember where you saved it to? The folder will be named “YOUR PROJECT NAME .scriv” and it will contain multiple other folders in it. (How A Scrivener Project is Formatted) This folder and it’s contents is the body of your Scrivener project. If you don’t remember where you saved to, try searching your hard drive for the name of your project.

Now that you found the folders, you can copy the whole thing anywhere you would like as a back up. Copy the whole thing to a hard drive if you would like.

It is important to completely uninstall the previous installation because there have been others who did not who experienced loss of spell check and had to uninstall and reinstall an additional time.