Scrivener fails to open

I installed the scrivener trial software on my computer and everything went fine until i tried opening it. i got an error message that read: “The application software has failed to start because its side-by-side configuration is incorrect. Please see the application event log or use the command-line sxstrace.exe for more detail.”

this means nothing to me, but maybe you guys understand it. i’m running windows 7 32bit if that’s relevant.

i have tried uninstalling and reinstalling it twice now, with no success

The software is most likely just fine, so there is no need to reinstall it. It sounds to me like you might be missing a Windows library, though. Try this.

that fixed it. thanks.

Great, glad to hear it!

Hello, I’m experiencing the same problem but this solution didn’t work for me. I’m using Windows 7 Home Edition. Any idea what I can do to fix this? Thank you!

Is it the same “side-by-side configuration” error message, or something different?

It’s the same exact wording. I tried it, my husband tried it, neither of us can seem to fix it.