Scrivener is compiling 'Lorem ipsum...'

I’m using scrivener to write my documents, with a MMD syntax and then compiling in Latex. When I compile the tex file in pdf, a very weird thing happens and I have no clue how to solve this! PLEASE HELP!!!

When I compile into tex, it all goes fine and then from tex to pdf, it seems that scrivener is adding the sample text in the formatting section: lorem ipsum… on the first page!
I have compiled other documents before with the same otago package and it went perfectly fine, I’m not sure if I changed anything in scrivener but it’s making me go crazy. I couldn’t find anything on the internet. I’ve uploaded the pdf document.
help1.pdf (54.3 KB)

I have version 2.5 of scrivener, in latex option I put: none/use metadata, and here the metadata I use:
Base Header Level: 2
Bibtex: references.bib
Latex footer: my-thesis-footer
Bibliostyle: plainnat-nourl
Title: My Big Thesis
Author: MAlicia
Latex input: my-thesis-input

Here is my tex document:



hola haola ahole ahole


hello hello lole loel, loelle





Here are the documents thesis input and footer:
my-thesis-input.pdf (18.7 KB) my-thesis-footer.pdf (12.5 KB)

Thank you very very much in advance for your help!!!

The culprit is in your ‘my-thesis-input.tex’ file. Search for ‘ipsum’ and you should find both the \usepackage command and the invocation of the \lipsum command (which is on page 2 of your PDF output of this file).

Thanks heaps Amber!! I was using it to change the size of footnotes… but apparently not the right command… I feel dumb :S Thanks again!!