Scrivener is not auto-indenting after paragraph, but only in one text folder - rest are fine

Hell…oh!

Scrivener is not auto-indenting after paragraph, but on only in one text folder - rest are fine.

Hell…p!

Thanks+

If your issue is at compile :
Go to the metadata panel, and, in the general metadata (top section), make sure that that one document is assigned to the same section type as the others.

image

. . . . .

If your issue is in the editor,
A) make sure that this document is not in scriptwriting mode (yellow document icon)
Format/Scriptwriting/Scriptmode

if not, B) backup your project (or at least take a snapshot of that one document), then convert that one document to default formatting.
Select it in the binder, then Document/Convert/Text to default formatting

Thank you, it is not in scriptmode, and the conversion did not resolve the issue.

If I compile it, there is no issue, it does the proper indentation, but not whist writing.

Create a new paragraph at the top of the document.

Hit enter before what is currently your topmost paragraph, then go to that empty line and type.
It should indent properly.
If it does, select part of the text from that new paragraph, then use Format/Copy Formatting.
After that use Format/Paste Formatting where needed.
It should be fine after that.

It did not indent, when I created a new paragraph at the top of the document, and hit enter and typed.

That document, was it created first or last, in your project, you’d say ?

1/3rd of the way, I may have copy/pasted sections from Simplenote into it.

OK.

Take a snapshot of that one document. (Or backup your project).

Select all text from that document.
Then Edit/Cut

Then Edit/Paste and Match style

That worked, but anything new I type into the doc reverts to former issue with the no auto-ident after paragraph.

Select some text from a paragraph that indents and looks right.

Then Format/Make formatting default.

Then redo the convert to default formatting part from above.

Question: Is your text “no style” (as it should, currently) or are you using style(s) ?
image

Styles is on, just turn it off?

Im sorry so just remove style?

There is no on or off.
Either your text is using the default formatting (no style) or it is using a style.

Cool, it is no style.

Lets try something else.

Create a new document and type something.
Does it indent and look as it should, as you want it ?

Did it and there is no auto-ident.

sorry its working there now…

Still not in the one doc.

Ok.

Go back to that previous document.

Select text from a paragraph that indents and looks the way you wished they all did.

Then : Format/Make formatting default
You’ll be asked whether you want that formatting to be the default for all of your projects, or only this one.
If it is only for this project: say “This project only”.

If you want this for all your projects, say “All projects”, but after that go to Project/Project Settings/Formatting and uncheck this :
image
(Windows screenshot, but it should be the same.)

Create a new document and type something.
Better ?