Scrivener no longer working

I was using Scrivener just fine until today. Today it won’t open. When I ran the troubleshooter, it’s giving me a “Incompatible application” message. What do I need to do?

Try uninstalling and then installing again.

Already uninstalled and reinstalled. It’s still not opening.

I’ve now uninstalled and reinstalled it a second time. Now it opens, but as soon as I try to do anything with the program, I get the Not Responding message. Someone please help. I’m going to a writer’s conference at the end of this week, and need to get my manuscript.

What version of Windows are you running? Have you recently made other changes to the computer, e.g. installed Windows updates or installed or updated other software? What exactly is happening when you try to open Scrivener by double-clicking the program icon? By default, Scrivener automatically loads the most recent project, so that could be affecting what you’re seeing. Is it freezing on the New Project window, i.e. where you’d pick a template, etc., or is there a project opening up in the background and freezing?

If the latter, try renaming or moving that project folder when Scrivener is closed. That will prevent it from loading, and if the issue is project-specific, Scrivener might then open without issue and we can focus on finding the problem with loading the particular project; could be a corrupt file or just too many large files trying to load simultaneously. If it’s freezing on the New Project window, does it happen as soon as that opens or not until you attempt to create a new project or open one, and if the latter, does it matter which project you try to open?