Scrivener Not Responding After Unexpected Reboot [Solved]

ETA: Issue resolved by deleting ui.ini file in project’s setting folder. Mods, feel free to delete, or leave for other poor lost souls.

Hi! I am new to the tech-side of Scrivener so I hope I can explain this coherently.

I recently installed Scrivener on a new Win 8.1 laptop. There is also a version on my Win 7 PC. Both sync to Dropbox and there has not been an issue. However, I have been using the laptop exclusively for about two weeks now.

While moving laptop to a different work area, I knocked out the battery. Upon rebooting, Scrivener gives a “not responding” message. As it automatically attempts to open the last project I was working on, I can’t get beyond the “not responding” to see if other projects will open.

I have tried uninstalling and reinstalling the program, but after the initial boot, the not-responding error returns. I tried Scrivener on the PC and it’s still working fine and accesses all my projects, even the one on which I was working at the time of the battery kerfluffle. On examining the files in Dropbox, I found a user.lock file in the project’s file folder. Based on advice from elsewhere in this forum, I deleted the lock file and tried it on the laptop again. It still would not respond, and the user.lock file regenerated immediately when I shut down the non-responding program.

On PC, however, everything is as it should be. The project on which I was working at the time of the crash saved perfectly and can be opened on PC with or without the user.lock file.

From what I’m reading elsewhere on the forum, this looks like a common syncing issue, but even following the advice here, I’m still not finding a solution for my current issue and I’m concerned that the trouble may lie elsewhere. Any help would be appreciated!

PS: I’ve been using the alternative syncing described in this post: It was working fine until battery issue.