Scrivener Not Saving to The Cloud & It lost My Words

Hello:

New sub here. I’ve been working on my novel and just typed 385 words on my project. I had at the start of today 2654 words accomplished. Then typed to 2959, about 305 words. I went to find a document within the binder, a previous page I was working on that I wanted to incorporate into my chapter, but when I went back I’d lost not only the screenshot I made of the page, but the 385 words I’d typed.

Secondly, I have all my Scrivener projects saved to The Cloud so I can work on it from different computers. My main writing laptop does save the project as I leave it, however, on the other laptop my main one, when I open the project up it’s frozen at less than 2000 words and won’t reflect the new work I’ve made. I’m not sure what’s going on but it’s a bit frustrating that I lost some good work I’d done, and it’s not saving as it should.

Any help would be appreciated.

Sam

If Scrivener is saving to the local computer, it is working as expected. Synchronizing to other devices is the responsibility of whatever “cloud” service you are using.

Which service is it? Some handle Scrivener projects better than others.

The service is One Cloud. And what do I do about the words I lost? Thanks.

I should have said One Drive, which is usually reliable.

Do you have any form of “smart” sync enabled with One Drive? Doing so would allow One Drive to store some files only in the cloud, which often leads to bad results with Scrivener projects.

Regarding your missing words, I would recommend searching to see if they are elsewhere in the project. Barring interference by some other application (like a misguided synchronization tool), there’s nothing in Scrivener that would cause material to disappear simply because you looked elsewhere in the Binder.

Most of the time, when a user thinks their words are lost, they’re not lost at all. To track down the ways that can happen, I’d probably need to see it in a Zoom session. Don’t repeatedly open/close Scrivener, or you could overwrite all your backups from before the glitch.

Zoom me

Where is the backup folder when you open it when go file>options>backup
Look at backup location and open backup folder as well.
I use dropbox to sync between computers for free can get up to 2 gigs. It is the program that works the best as long as don’t shut off computer before syncs to cloud. Other advantage keeps a local copy on your computer in dropbox folder

Before I go forward, I think I need to say. My main writing laptop is on Windows 10. My other laptop is on Windows 8.1 pro, and I noticed on the Windows 10 machine, it has a different file path. So on the Windows 8.1, the path is user/samskara/documents. However, on the Windows 10 the path is users/samskar/documents. I deleted some files on the Windows 10 machine, but the deletion is not reflected on the Windows 8.1 machine. And it is the same OneDrive folder.

As for what I do when I save a project, I have save project on open, and save it on close. I did not close the project when I was writing. Meaning the 385 words weren’t there when I came back from looking in the binder. The snapshot I took of the page as it was before I began editing the section was gone. I did not sign out at any time. My writing book went into time out, but that has happened before with nothing lost.

I did check out the zip files in the One Drive documents folder, and the only one that saved was the one without the added 385 words I’d done. That wasn’t saved anywhere I can think of, and believe me I tried looking. I spent a good two hours comparing both machines and nothing new was saved on the Windows 8.1, but saved on the Windows 10. I don’t know if that cleared anything up.

Scrivener saves every 2 seconds automatically, I would look in every file/folder to see if got slid somewhere else by accident. The other thing if a story and used a character name do a search for the character and see where shows up in binder when look at generated collection.

I did do some shifting around within the binder BEFORE I lost the 385 words and the screenshot. Here’s what I did:

  1. Created ZERO DRAFT folder at the top of my binder tree.
  2. Created Part One and Part Two subsection folders.
  3. Moved current page from previous folder named FIRST DRAFT and set it inside folder named PART ONE.

After all that, I began writing again on the project that when I left off on Wednesday, I had a total of 2654 words. I began writing again to a total of 2959 words, an increase of 305 words. I then went to find something within the binder tree and came back to the current document to find I was less the 385 words that effectively took out 85 words from my last saved version, to now only having 2611 words. Somehow it lost not only what I’d written on Thursday, but it also lost 80 words from my Wednesday work, including the screenshot I took about a week ago of the page as it was before I began reworking chapter one.

See why I’m a bit stumped as to what happened? I’ve never had this happen in Scrivener before, and I’m still not sure why it’s not syncing to my 8.1 laptop. It did.

Thank you for your time and help.

Sorry do not seen screen shot , but could look at project size as well and try reopening project from the folder on the computer. Could see date and time of backup file creation which might help reconstruct events.

GoalieDad:

I didn’t provide a screenshot. I had a version that was saved Wednesday, but when I opened it up it was what was left of Thursday’s work. Meaning it was less the 385 words.

Hope that made sense.

Have you tried using the project search to locate the missing material?

Are there other copies of the project on your system?

Are you using any form of “smart” sync with One Drive?

As I said before, if Scrivener is saving to the local hard drive, what happens after that is between you and One Drive. Scrivener has no control over what One Drive does.

Update:

I found the draft that had those 385 extra words. Though I’m still trying to figure out how it got there. I found it in the trash folder. I just happened to glance at it and saw “Chapter One” there and took a look. And there it was. Whew!

Thanks to everyone who tried to help. In a way you did.

Did you find a single document in the project Trash, or the whole thing in your system Trash?

If the former, the most likely cause is that you accidentally hit “Delete” while the document was selected in the Binder. Documents deleted from the Binder go to the project Trash rather than being deleted completely because of exactly this potential for errors.

Kew:

To be honest, I have no idea how the file got into the trash. I was not deleting anything within the binder tree. Rather, I was moving things around. Nothing of what I was moving around was located anywhere near the trash. And it was just a single document. It was my chapter one. It was then replaced by another file. Again, not that I was doing anything with that file. I’m not sure how it got in there. All I know is I found it and am relieved. It also had the snapshot I took. So everything is back to normal. I’ve also started saving things in my dropbox instead of one drive.

Sam