Scrivener not starting

Something odd happening since I updated to the latest version. Sometimes Scrivener will not start up at all. This is happening on both my desktop (2.4ghz dual-core with 2gb running Vista) and my netbook (1.8ghz Atom with 1gb running Win-7)

Both computers never had a problem starting up the previous version. Now I sometimes have to reboot the PC a couple times before Scrivener will start up.

This occurs whether I double-click the .scrivx file or start the program and Open Recent Projects.

I even tried creating a new project - same results - it hangs

Any answers?

Just to be clear, this isn’t a case of a specific project not opening or auto-loading, correct? It sounds like that’s not an issue, if you’re able to get to the New Project window but then cannot create a new project from there, but you also mentioned double-clicking the .scrivx or using Recent Projects, so I want to ensure these are separate cases. By not starting up, you mean the program opens to that New Project window, but then goes unresponsive trying to open or create a project? Or do you get cases where Scrivener won’t even launch to that New Project window?

If it’s not opening at all, it’s possible it’s crashing in the opening process, so there might be a crash log in the “minidumps” directory of the installation directory; you could take a quick look for that and attach it here or send it to windows.support AT literatureandlatte DOT com so we could take a look. In either case, try booting in Safe Mode and seeing if you can get a project to open and so on–if it’s working there, we can take a look at other programs that might be running at startup which may be a factor.

The hangup happens under the following scenarios - all tried separately after re-boots

  1. Double-click the .scrivx file - hangs
  2. Open Scrivener, click on Recent Projects, click on Project Name - hangs
  3. Open Scrivener, click on Open Existing project, select directory, select project.scrivx file, click Open - hangs
  4. Open Scrivener, key in new project name, click on Create - hangs

Always launches to the Main Screen where I can either go to an existing project or create a new one.

No files in Minidump folder at all. When it hangs, I usually enter Task Manager and end the process - I let it try for close to 30 minutes one time before ending the task.

Netbook is running a bare-bones Win-7 Starter, I have most background processes that I rarely use stopped - Acrobat being the main one - other than the base Windows system, the only processes running are Security Essentials and Box Sync.

Booting into Safe mode on the Netbook allows Scrivener to load, even with Networking turned on. In Standard mode, no joy.

The Netbook has the same suite of programs installed since before I purchased Scrivener - no new applications have been installed in four months.

Working on the Desktop again, and I haven’t even rebooted since the last try - and that’s with Acrobat, Firefox, Thunderbird, HP Healthcheck, ABBY, and other processes running.

As I said, this is an intermittent problem that began with the upgrade to 1.5.7 - I never had an issue with 1.5.3.

I have removed, then reinstalled the program from scratch on the Netbook, still not functioning.