Scrivener Not Working After New Beta Install

I’ve been using Scrivener since the end of last year, shortly after NaNoWriMo actually. Through the updates and whatnot I’ve never had one problem at all with it. None of the projects have had compatibility issues, everything has worked spectacularly! Of course the first problem I have has to be a huge one.

Scrivener will not open at all. It will open the initial window where you can create new projects or open existing ones but anything beyond that causes it to crash. It won’t open anything at all. No new projects, no existing projects, no anything. It will freeze on the screen where it just says it’s stopped working for a few moments before closing. I’ve tried a fresh install, moving/changing the folder it’s installed in, deleting the shortcuts and creating new ones, directly opening it from the program file. It seems like nothing is working and I’m in need of a little bit of help to get it working again. :slight_smile:

You need topen each project’s scrivx file in the .scriv folder via windows explorer to get it working again.

I’m having a similar issue. I just installed Scrivener for Windows (I’ve been a Mac user a long time). I don’t have any Scrivener files. I tried to create a new one (blank template) and it just hangs. Eventually Windows tells me it’s stopped responding. It looks like Scrivener has created the .scriv and I can navigate into it, but there are no files, just empty folders (Files, Settings, Docs, ProjectNotes). All empty.


Sorry about this. Lee’s in the process of attempting a fix for users getting this issue. It seems that for some people, opening multiple projects causes a crash, and along with that issue the “blank” template is not working. Try creating a project using one of the other templates; it will crash, but you should then be able to open the new project by double-clicking the .scrivx file created and as long as you only have one project open at a time it will work. Creating a new project will again crash, but as before, if you open directly from the .scrivx file it should be okay. (Once you have a project running, go to Tools>Options… and in the General tab, set Scrivener not to open the most recent project on program launch; that will make it easier to open a single project directly from the .scrivx.)

–And yes, Stacey, I did see your note in the other thread and I’ll be putting up a sticky notice about this later today. :slight_smile:

Thanks. That seemed to work. The “blank” template definitely doesn’t work. I ended up transferring over an old .scrivx that I had on my other computer to use as a template.