Scrivener on Linux Mint (Wine)

I installed Scrivener on Linux
Linux Mint 20.2
Scrivener for Windows (I tried 64 as well as 32 bit - both have the same problem)
Microsoft.NET Framwork 4.8

Scrivener starts for 2 seconds, the logo apears showing “Loading spell checker Engine” and then it ends without opening a window.

Has anyone else same or similar problems?

Thank you

Did you follow this guide How to Install and Activate Scrivener v using Wine?

Sorry, first I searched in the forum, but I didn’t find this guide. Thank you very much it worked :slight_smile:

This is only partially related, but I was wondering if you’re using Scrivener 3 and if so does it work as well on Linux as previous versions? I have a laptop with Windows but my desktop which I currently can’t get to because of long-term house guests is set up with Linux because I like the way I can customize it to fit me in a way that I can’t do with Windows. IE I’m old I like the old windows set up, the way the menus were done, the way nothing popped up at me when I’m doing something else. So I have Linux on that machine. I was just wondering if the new version ran well on that so I knew whether or not to just leave it on the laptop and write from there. I know my Scrivener 1 actually ran really well, but the new one has so many cool bells and whistles that I was curious.

I can’t say, I didnt use Version One. Linux is only installed on my Laptop, on which I’ve installed Scrivener 3 by Using Wine (thanks to the Tutorial). But my maindevice ist a Mac.
Sorry :blush:

Sorry I’m late to this. It’s likely caused by the update check, which crashes Scrivener. Turn it off and you should be good to go.

How does one go into Scrivener’s settings to turn off the check for updates if one cannot get Scrivener to launch without crashing?

If you have access on another computer, you could try turning it off there and porting the scriv file across to linux.

That’s not a project-level setting.