Scrivener tutorial

Just recently downloaded scrivener (Macbook). But cannot open the tutorial, get the following message.

The tutorial could not be opened from /Users/name/.Trash/Tutorial.scriv. Please check that you have write permissions to the file and try again. (Scrivener does not support read-only files.)

Any ideas?

Hmm, that’s kind of strange that it is trying to open a project that has been trashed, it shouldn’t be doing that, but going into your trash folder and pulling it back out should fix this. Or empty the trash and start with a fresh tutorial.

Thank you AmberV, that worked. I can get stuck into it now :slight_smile:

I have the same problem but the tutorial is not in the trash and I deleted the trash but it did not help. Right now it is friday night and I was just going to do some tutorial, and now I assume that support is closed all weekend and I won’t a response for like a week.

I originally had the test version and then bought a subscription, and that worked fine, so this switch is likely the cause.

Not a very great welcoming present for someone transitioning from the free to paid service. They need to fix this for future buyers.

I can’t use the tutorial at all right now.

I just found out, as soon as I posted this, that there was an update.
I did the update and now the tutorial is working.

Crisis averted, f y’alls i.