Scrivener Update; Invalid Serial Number?!?!?!

I just did an update on Scrivener.

It now says it was unable to validate my serial number.

I sent an email to the address on the rror message. IT’S GONNA BE TWO TO THREE DAYS before they get back to me? ANd in the mean time, I have no access to ANYTHING in Scrivener?!?!

Yeah, I’m in the same boat. My iOS version works fine, but my Windows version had this error message. What’s the deal?

Just happened to my Windows copy, too.

Are there any solutions for this yet?

Folks, please see this thread:


Dig out your old license email, and where it’s asking for name/email, put in the License Name from that email. It’s your name, exactly as you typed it when you bought your license. If you don’t have your old license email, you can keep trying, or wait for sales support. And BTW, you should contact sales support,

Hope this helps!

The error message FROM Scrivener specifies tech support. I’d post a copy of it, but I do not have a photo host account any more.

I just received the same error on Win10. I dug out the email, plugged in my activation code and now Scrivener is happy.

Funny thing, it thought I’d reactivated on a different computer…I had not. The pop-up also originally read as a warning telling me my trial version had expired.

Idk if any of that is WAI, but there it is, first update on this Win10 rig to get confused about the software status. I came here to find out if I should expect any future issues from the error.

It’s semi-working as intended, in that the latest update was solely for Lit&Lat to change to a new license vendor. (The old one, eSellerate, went out of business. The new one is Paddle.) L&L went to a lot of effort to ensure that all the old licences would work with Paddle, but you do have to enter both your old key and the old licence name. A pain, I know. :smiley:

And unfortunately, you shouldn’t even have to do that. The intention was for there to be no visible change to those that are already registered. But something went wrong with the validation system that impacts a percentage of systems and makes it so drops out to demo mode. As noted you should only need to put your serial number back in if that happens, and use our look-up page if you lost the original record.

Beyond that there are a subset of cases where valid serial numbers aren’t recognised. We think we’ve figured it all out at this point and will have a new build out that will hopefully fix both problems. In meanwhile, your best bet is to get in touch. We can help you get things sorted out, and at this point the backlog is not nearly as bad as it was.

Mine said same, then said it was validated, I clicked OK and now Scrivener will not even open.

I got some help from Astrid at Tech Support, and uninstalled/reinstalled my copy. The codes I had been using before were all the same, but this time it worked. Sooo, thanks to Astrid, and maybe try that, y’all.