Scrivener WILL NOT compile!!!! Please Help!

I have had repeated issues with Scrivener not compiling correctly. Leaving out documents I have checked , etc. Now, it won’t compile at all. I have no idea what I could have possibly done wrong. Am I supposed to have clicked on the project before clicking compile? Because that doesn’t work. The project is open, I’ve been working on it all morning, then when I go to compile there is nothing to select. NOTHING. I close the dialog box and try again. I click on only one folder within the project, same thing. NO OPTIONS FOR CHOOSING DOCUMENTS TO COMPILE. It is empty. Click the drop down box: options are Search Results or the name of my project. I click my project: NOTHING.

Please someone help me. I have restarted Scrivener, restarted my computer and tried countless things. It won’t even EXPORT the files.

HELP!!! :cry:

Make sure that what you’re trying to compile is actually in your Draft folder in the binder.

I will double check, but shouldn’t it work now if it worked a week ago without me moving things?

It sounds to me like the issue in the thread linked below is the most likely culprit…


Thank you. I will give this a read and fiddle with Scrivener a little more.

Yup, that was the problem.