Scrivener will not start

I installed the demo and started the app, and it made an icon appear on the dock, but there was no application to see. I tried this a few times without change.

I repaired permissions, rebooted, and tried again, same thing. I downloaded the new beta version, trashed the current version, and the beta version did the same thing.

I trashed the beta version, and tried the old Gold version. It worked fine, but this is not what I want.

I trashed the gold version, and tried the beta version again, but no go.

I have a G5 with PPC and a gig of memory. I have never had any problems with any other app. I have 34 G left on my hard drive, plenty of room.

Any advice?

When you say that it will not start but it is there in the dock, does the Scrivener menu appear at the top of the screen? If so, you need to go to File > New Project to create a project, or to Help > Tutorial to view the tutorial project. There is no application window to see until you have created a project.

All the best,

Check to make sure your OSX version is 10.4.x (Tiger)

If you are running Panther (10.3.x) or another previous version and you try to launch a Tiger App Like SCR the result will be

The icon will “jump” a few times like a normal application starting up. Then it will stop and nothing happens.

Go to the top left of your screen. Click on the Apple Icon. Go to ABOUT THIS MAC and Under the words MAC OSX make sure the Version number has a 4 after the 10

(10.4.10 as an example) if it says (10.3.9) SCR will not be able to launch and you would need to upgrade to Tiger from Panther Operating System.

Hope that helps.

Thanks KB and Wock. It does work!

I do have OS X 10.4 and there is a bar at the top. I just expected to see something-anything!–to show up somewhere in the middle of the screen to tell me the program was running.

In 1.1 and the new beta, to avoid this sort of confusion for new users, a dialogue appears upon first launching, asking the user if they would like to go through the tutorial, and explaining that if not, they need to go to File > New Project. In your case, though, because you only downloaded the beta after launching the other version, Scrivener recognised that it wasn’t your first ever launch so didn’t show the dialogue… Anyway, glad it’s up and running now. :slight_smile:

Yes, and now my novel is as good as done! :wink:

Thanks again for the fast and on-target help.

Hey Keith how about a sleek Splash screen at startup in 1.1? Or is that a lot of trouble for “eye candy”?


To be honest I’m not a big fan of splash screens. They’re fine for programs such as Photoshop that require a lot of pre-loading, and so need to display something just so that you know they are alive, but for programs such as Scrivener which appear fairly quickly, they’re not so good: either the splash screen will disappear before you’ve had chance to look at it, or the splash screen has to slow down loading just so that you can see it.

I agree. In every program I have that displays a splash-screen, I turn it off (if possible).