Scrivener Won't Open

I am using Scrivener 3.2.1 on both my MacBook Pro and my iMac, both running Big Sur 11.0.1. Everything was fine until this morning when I tried to open Scrivener. It tried to launch–a loading progress bar showed briefly–and then just went away and never opened. I tried on both machines. Occasionally it would tell me that Scrivener had been closed incorrectly. A few times I got a long error message with the following “Scrivener quit unexpectedly” message which I’m attaching since it’s too long for this message. I’ve tried restarting both machines, but that didn’t help. If no one has any answers, I guess I could try deleting Scrivener and downloading a new copy, but before I did that, I was hoping someone could suggest an easy fix. Way too much stored in those files for me to even contemplate losing, so any help would be appreciated.

I am also having this problem. My files worked fine yesterday and today they crash Scrivener on my Mac when I try to open them. They open fine on my iPhone. I have tried accessing the backup files and they have the same problem. I did try removing and uninstalling Scrivener - that didn’t solve the problem.

I downloaded the updated version of the software, and that resolved my issues.

Hope this helps!

Tried doing this and got no difference. Damn.

Does Scrivener load the last project automatically at launch? If yes, try opening Scrivener by holding down the SHIFT key when starting the app from either the dock or applications folder. Does it then open?

I’m having the same issue this morning (when it was working fine yesterday. It suggesting not opening the windows that were open yesterday but that isn’t working either. (I’ve sent in the report to Apple but none of it makes any sense to me).
I’m working on mac OS 10.14.6 and have done the Scrivener update a few days ago so now working on 3.2.1.

Please try using this test build of Scrivener and let me know if it helps: …

Thanks and all the best,

Same issue here. Had original file on a MacBook Air upgraded to Big Sur.
But can no longer open it. Keeps on quitting.
Tried opening on a Mac still running Catalina.
No success. As if the file that quit on Big Sur got corrupted.
Have tried accessing back up files from Catalina desktop. No cigar.
FYI I can open an older file on iOS.
I’m also able to create a new file without the app quitting on the Mac running on Catalina.
Every other one keeps on quitting.
Very frustrating.

  1. Did you update to version 3.2.1?

  2. If you did, did you try the version of Scrivener I posted my reply right above yours?

Hi Keith,

I had the same problem. I downloaded the test build you posted and all my files finally opened. I replaced my original application file with this test build and so far so good. But I’m wondering what I should do from here. Are you planning to update Scrivener with this test build? What should we do?

I think you’ll be fine to just keep using the test build. Whatever tweaks Keith has made in that will be rolled out in another update whenever that’s ready. Probably quite soon. I remember using a “custom” build like that a few years ago that Keith sent me to deal with a footnotes issue. Worked fine and I just downloaded the next update when it became available.

Indeed - this build is just 3.2.1 with this fix and a couple of other minor fixes. Once I’ve confirmed this fix is addressing the main issues users are running into, it will be released as 3.2.2. It’s perfectly safe to continue using.

All the best,

Great, thanks!

Hi Keith, thanks for the link to the test version with seems to be working just fine: no trouble at all opening my files. I’m auite reassured seeing my projects again! thank you!
Does this mean we should continue using that version instead of the installed one? is if safe to replace one with the other in the App file?

Success! This development version of Scrivener opened my stuck file just fine. Thank you, Keith! :smiley:

Just FYI, upon opening the file, I received a message warning me that the file might still be open elsewhere – which it wasn’t. Make of that what you will. I’m still on Mojave (10.14.6) owing to needing a couple of 32-bit apps for my workflow. Maybe I’ll finally update next spring, if I can find substitutes for those apps.

This worked like a charm for me. Thanks!

KB it worked for me too. Much appreciated – even if I could have done without the bug in the first place. :wink:


I had the same problem with it not opening, and finally found the test version, and now it works. Thanks for that.

It worried me hugely though, as I have most of my PhD thesis in Scrivener, and I thought ‘what if I can’t ever open it again’? Can someone assure me that this is impossible, and therefore I don’t need to download the whole thing into Word every week? Or is that good practice? I’m not sure what to think at the moment - this really spooked me and led to a couple of wasted days trying to find the solution.

Please let me know if anyone has any thoughts or advice about this.

I would not recommend upgrading your operating system or any major applications if you have an imminent deadline. No software vendor wants release problems, but they do happen. Unless there’s a known bug that’s truly catastrophic, having the latest and greatest version simply isn’t worth the risk.

It’s possible, though tedious, to extract your work from a Scrivener project using nothing but Finder.

On the other hand, Compiling something like a thesis on a regular basis is never a bad idea. Aside from the extra backup, that lets you figure out if there are any issues with your Compile settings.


Thanks, Katherine, that’s helpful. I’ll avoid updating until the deadline. I actually just copy and paste the work into Word when I’m ready to share it with supervisors, then copy back afterwards with their comments attached. I’ve never used the compile feature, but I’ll look into it this weekend.