Scrivener won't start

I have Scrivener installed on my laptop (Windows 7 64 bit, SP1, Dell Latitude). I’ve been using Scrivener successfully on this for at least a year, and I’ve been using Scrivener in general for at least five years. I’ve written three novels and several other long form works that I’ve published both as print books and as ebooks (epub and mobi).

Scrivener won’t start up anymore. I can open it, and I get the dialog box but there’s nothing in it, and Windows says Scrivener is not responding. If I attempt to open a .scriv file directly, I get a different, blank window and Windows says Scrivener is not responding.

I’ve deleted Scrivener and reinstalled it using my Scrivener license to activate it, but I can never get the startup dialog box or the Scrivener main window to display – it’s just the window “frame” and the message “Scrivener (Not Responding)”

Anything I can do to get this working again?

What anti-malware/Internet security suite are you using? Some of them have the bad habit of triggering on the old version of the Qt framework that Scrivener 1.x uses.

To see if this is what is causing you issues, temporarily disable real-time scanning in your AV suite and try to launch Scrivener again. If that works, then check with your AV vendor’s instructions on how to whitelist (approve) Scrivener and all the DLLs in the Scrivener directory.

If that doesn’t work, boot up Windows in Safe Mode (with networking) and try to launch Scrivener. If that works, then you’ll need to work through the list of the programs that are started in normal mode and see which one is interfering with Scrivener.

Also, have you sent an email to the support queue on the L&L Contact Us page?

I have this exact same problem. I’ve tried reinstalling and whitelisting with my antivirus (AVG), and it still won’t open.

Did it open with AVG disabled, or not running at all? Have you tried uninstalling AVG?
Do you also have the problem even when Scrivener is set to not reopen previous projects (in case there is a load problem with a project)?

Did you try Safe Mode?

I tried all the suggestions (disable malware, uninstall) and still cannot get Scrivener to open on my Windows 10. Can anyone help!!

I had the same problem. The task manager in Windows 10 showed that the program was running under processes, but no Scrivener. When I right click the icon and choose “Run as Administrator” it fires right up. Tried resetting the permissions for all users for full control, but it still won’t start unless I right click and run it as an administrator. At least I can get it running, but because of this, I can’t start the program with a keyboard shortcut.

You can bypass this by telling it to always run as Administrator. Do this by right clicking on either the program icon or the shortcut, the choosing properties > Compatibility > Run as administrator.

Try to first close any running process of Scrivener from Task Manager. After that, disable your antivirus & clear your temp files & registry. Now, just restart it, Hope it should work.